MongoDB Ruby Driver

  

The officially supported client interface for Ruby applications.

Purpose: Driver

Maintenance status: Actively Maintained

Supported MongoDB versions: 2.2 2.4 2.6 3.0 3.2

MongoDB Enterprise support: Full

License: Apache 2.0

Language: Ruby

Platforms:


The most recent known version of MongoDB Ruby Driver is 2.2.5 - it was released .

This page is a work in progress. Please bear with me while I bring it up to speed. In the meantime, feel free to leave your thoughts on this tool in the comments below. Or, if you are the developer of this tool, please let me know of any updated information I should have.